# Table of Contents

1 Welcome to ProPresenter – Getting Started .............................................................. 1
   1.1 Installing ProPresenter .................................................................................. 1
   1.2 Understanding ProPresenter4 Layers ....................................................... 4
   1.3 Output Screen Resolution .............................................................................. 5
   1.4 Templates ......................................................................................................... 5
   1.5 Cues .................................................................................................................. 7
   1.6 Media and Presentation Files on your Computer .......................................... 7
       1.6.1 Media Files .............................................................................................. 7
       1.6.2 Presentation Files .................................................................................. 7
       1.6.3 Library Synchronization ......................................................................... 9
   1.7 Importing Media into ProPresenter 4 ............................................................ 12
       1.7.1 Presentation slide Media cues ................................................................ 12
       1.7.2 Video and Image Cues ........................................................................... 13
   1.8 Media Browser ................................................................................................ 14

2 Configuring Video Output Screens ........................................................................ 15
   2.1 Using a Projector or Other Display Device ................................................... 15
   2.2 Display Settings ............................................................................................... 15
   2.3 Window Settings ............................................................................................... 16
   2.4 Output Screen Settings .................................................................................. 17
   2.5 Stage Display Configuration .......................................................................... 18
   2.6 CCLI Display .................................................................................................... 18

3 Working with Presentations .................................................................................... 19
   3.1 Organizing your Library .................................................................................. 19
   3.2 Playlists ............................................................................................................ 20
   3.3 The Presenter View ......................................................................................... 20
   3.4 Global Edits ..................................................................................................... 24
   3.5 The Edit View .................................................................................................. 24
   3.6 Quick Edit ........................................................................................................ 26
   3.7 Hot Keys .......................................................................................................... 28
   3.8 Working with Foreground Videos and Images ................................................. 29
   3.9 Importing and Exporting ............................................................................... 29
   3.10 Print Selected Presentations ......................................................................... 30

4 Working with Videos and Images .......................................................................... 31
   4.1 Adding and Managing Background Elements ................................................ 32
   4.2 Background Playback Settings ....................................................................... 32
   4.3 Creating Media Cues ...................................................................................... 33
   4.4 Video Playback Settings (in Preferences) ....................................................... 34
<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>4.5 Cue Properties</td>
<td>34</td>
</tr>
<tr>
<td>4.6 Live Video Backgrounds</td>
<td>35</td>
</tr>
<tr>
<td>4.7 Bail to Logo</td>
<td>35</td>
</tr>
<tr>
<td>5 Props, Clocks, and Messages</td>
<td>36</td>
</tr>
<tr>
<td>5.1 Props</td>
<td>36</td>
</tr>
<tr>
<td>5.2 Clocks and Messages</td>
<td>37</td>
</tr>
<tr>
<td>6 Working with Audio and Timelines</td>
<td>40</td>
</tr>
<tr>
<td>6.1 Adding and Managing Audio</td>
<td>40</td>
</tr>
<tr>
<td>6.2 Timelines and Auto Slide Sequencing</td>
<td>42</td>
</tr>
<tr>
<td>7 Working with Bibles</td>
<td>44</td>
</tr>
<tr>
<td>7.1 Adding Bibles</td>
<td>44</td>
</tr>
<tr>
<td>7.2 Bible Verse Lookup</td>
<td>45</td>
</tr>
<tr>
<td>7.3 Save Bible Verses as Presentations</td>
<td>45</td>
</tr>
<tr>
<td>8 Working with DVDs</td>
<td>47</td>
</tr>
<tr>
<td>8.1 Save DVD Clips</td>
<td>47</td>
</tr>
<tr>
<td>8.2 Display DVD</td>
<td>49</td>
</tr>
<tr>
<td>8.3 Prevent DVD Spin Down</td>
<td>49</td>
</tr>
<tr>
<td>10 Working with the Web View</td>
<td>49</td>
</tr>
<tr>
<td>9 Working with the Stage Display</td>
<td>52</td>
</tr>
<tr>
<td>9.1 Connections</td>
<td>52</td>
</tr>
<tr>
<td>9.2 Turning on the Stage Display</td>
<td>52</td>
</tr>
<tr>
<td>9.3 Configuring Stage Display</td>
<td>53</td>
</tr>
<tr>
<td>9.4 Text Display Options</td>
<td>54</td>
</tr>
<tr>
<td>9.5 Resetting Stage Display Layout</td>
<td>55</td>
</tr>
<tr>
<td>9.6 Stage Display Operation</td>
<td>55</td>
</tr>
<tr>
<td>9.7 Send Message to Stage Display</td>
<td>55</td>
</tr>
<tr>
<td>10 Working with Modules</td>
<td>55</td>
</tr>
<tr>
<td>10.1 Registering Modules</td>
<td>55</td>
</tr>
<tr>
<td>10.2 Key and Fill</td>
<td>56</td>
</tr>
<tr>
<td>10.3 Advanced Module Bundle</td>
<td>58</td>
</tr>
<tr>
<td>11 ProPresenter Short Cuts</td>
<td>59</td>
</tr>
</tbody>
</table>
1 Welcome to ProPresenter – Getting Started
We appreciate your purchase of our award-winning worship and media presentation software. To get started, we want to acclimate you to some of the basics of how to install ProPresenter, as well as the basic interface structure and files with which ProPresenter can work.

1.1 Installing ProPresenter

2. A “.dmg” file will begin downloading. This file is known as a virtual disc image. Whenever you double-click on a .dmg file, it mounts like a removable disc and can be seen on the left column/sidebar of any Finder window. Safari automatically mounts this image after it has been downloaded. If you’re using a different browser you may need to double-click the downloaded “.dmg” file to mount it.

![Image of download progress]

3. When the download completes, Safari may display the following dialog. If so, choose the “Continue” button.

![Image of download completion dialog]

4. The disc image will automatically mount and present the license screen. Read and make sure that you understand the license agreement. If you agree, click the “Agree” button and the installer window will be displayed in the Finder.

![Image of license screen]
5. Drag the ProPresenter icon into the Applications folder as depicted by the large gray arrow. That’s it! There is no “installer” application. Additional resources are available on the disk image and can be copied to your hard drive. When you are finished with the disk image, unmount it as you would a CD or DVD.

6. To run the program, double-click the application icon from within the Application folder and enter your Registration Name and Unlock Code, or click “Demo” to begin.  

Note: The Unlock Code is tied to the Registration Name, so it is vital they are entered precisely as shown on your confirmation email. We always recommend you copy and paste this information to prevent typos.
1.2 Understanding ProPresenter4 Layers

ProPresenter utilizes several different "layers" of display elements to create dynamic presentations. The order of these different layers are, in order from top to bottom, are:

- **Props Layer** - Props are items that sit on the topmost-layer of your output screen — on top of everything else that is shown on the output screen. The props layer may include a logo on the lower right of the screen (often called a logo "bug"), Messages (such as childcare announcements), or any other persistent items that you wish to be shown on top of all the other elements on the screen over a period of time.

- **Slides Layer** - Slides are the most fundamental elements of ProPresenter and exist in Presentations. They contain the bulk of the information most users will be displaying on the ProPresenter interface. The slide layer may contain song lyrics, speaker slides, or other groups of pre-formatted graphics, text, or video objects that you want to control as a group. The ability to show more than just text on the slide layer is one of the fundamental new features in ProPresenter4.

- **Video Playback Layer** - This layer is used for any full-screen video or image playback. There are two different types of full-screen videos/images used in ProPresenter:
  - **Backgrounds** are videos or still images played in the background underneath the layers above. They persist across multiple slides and continue to display until cleared or another background is triggered.
  - **Foregrounds** are generally any video or image element that you would notate on a cue sheet, such as a sermon illustration videos, announcement videos, or any other video that is not intended to have any other media elements or text sitting on top of it. They will clear the output when triggered and be cleared when another slide is triggered.
These elements are played based on the resolution of the output screen in one of the following ways:

- **Scale to Fit** - will fill the screen with the element but will maintain the aspect ratio of the original image, thus letterboxes or pillar-boxes may be present.
- **Scale to Fill** - will fill the screen with the element maintaining the aspect ratio of the original image but may crop the image.
- **Stretch to Fill** - Fills the screen resolution regardless of the aspect ratio

- **Live Video Background** - The Live Video function in ProPresenter takes a live camera feed from any QuickTime-compatible video interface and shows it full screen underneath the other layers mentioned above.
- **Background Color Layer** - This layer contains the default color you wish to show when absolutely nothing else is shown on the screen (usually black). In addition to the default global screen color defined in ProPresenter>Preferences>Display, a default background color can be defined for each presentation as well as individual slides within a presentation.

### 1.3 Output Screen Resolution

Every presentation within ProPresenter is built to a specific resolution that is independent of the presently active output display resolution for your output display. When slides that were built with one resolution are displayed on an output screen of a different resolution, the slides are dynamically resized to fit the output screen while maintaining the aspect ratio of the original slide. Note that backgrounds will continue to be displayed according to the preferences specified within their cue editors/inspectors (Scale to Fit, Scale to Fill, Stretch to Fill).

Ideally, you should try to keep all of your slide presentations in a single, uniform resolution to avoid confusion.

**NOTE FOR PROPRESENTER 3 USERS:** Prior users of ProPresenter will note that previously there was a global preference for screen margins and a single text box on each slide determined the boundaries within which that text could be shown within the global output display preference. By changing the resolution of the output, all slides would be adjusted accordingly. There is no longer a global screen margin preference in ProPresenter 4.

### 1.4 Templates

The biggest change in ProPresenter 4 from previous versions of ProPresenter is its ability to show multiple objects on the screen at one time. Whereas earlier versions of ProPresenter were limited to a single block of text on the screen, you can now have graphics, text boxes, and even video elements on any slide. This
new sophistication brings with it a major challenge in how we can retain the ease of use our users have come to expect of ProPresenter while advancing its feature set. For example, in previous versions, you could format your slides in a universal manner across your entire song library in a matter of seconds. Given that each slide element has its own formatting properties in ProPresenter 4, the challenge was figuring out how we could retain the ability to make quick global changes without effecting the other elements on the slides. The answer to this challenge is Templates.

Templates are, quite simply, pre-layed-out slides. Any slide you lay out can be saved as a template. Templates can subsequently be applied to new presentations, or more powerfully, applied to existing slides through a process that we call refactoring.

For example, let’s start with the most basic of examples: a song lyric slide with white text on a black background. This is an easy slide to design as it contains only one element. The default templates we ship with ProPresenter include several default text slide templates including middle center align, lower left align, and lower center align. Once you define the bounding box of the template, including the shadow and color qualities, you can quickly apply this template to one or more slides, or even entire presentations by utilizing the refactoring mechanism.

When you refactor an existing slide to a specific template, ProPresenter 4 does the following:

1. It matches up the text elements of the template to the text elements of each slide from front to rear. All the text of the frontmost text element of the slide is redrawn into a textbox of the specification given by the frontmost element of the template. Generally, you'll likely have only one text element in the slide, so this becomes trivial and will have a result that is exactly what you would expect. If there are more text boxes on the slide than are in the template, then these text boxes will not be changed.

2. Graphic elements that exist in the template are placed into the existing slide. Graphics that already exist as part of a slide remain untouched unless the graphics were originally placed there as part of a template, in which case they will be removed. This means that if you were to refactor a slide that contains just a text box to a template that has a lower third graphic and a text box above it, then the text of the slide would be placed into the text box specification of the template, and the lower-third graphic would be placed underneath it. If you were to then refactor this slide back to a template that just had a text box, then the graphic would be removed.

3. Templates, like all slide presentations in ProPresenter 4, are made to a specific resolution
1.5 Cues

The triggering of any slides, videos, audio clips, DVD clips, or images within ProPresenter is called a cue. Cues can be triggered manually (such as when a user clicks on a slide, background, or audio file to present the element), or by adding cues to specific ProPresenter elements that can trigger cues automatically, such as within slides or timelines.

Cues can have properties for how the specified media is to be played. For example, video cues have properties for color, hue, saturation, and playback speed.

1.6 Media and Presentation Files on your Computer

1.6.1 Media Files

Media files for any layer can reside on any drive or server accessible by your computer, but we recommend consolidating your media in a single location for easy management (preferably a local hard drive).

ProPresenter does not "import" media elements into the program or into specific presentations; instead, links are made to the original files on your hard drive. As such, if you try to display a media element for which the original file has been moved or is not available, the media element will not be shown. You can specify media file search path directories in ProPresenter>Preference>General Preferences through which ProPresenter will look for content that is not accessible in the original location it was imported from. These paths are traversed in order until the media file is found.

Don't lose your clip investment! Back up your video clips regularly!

1.6.2 Presentation Files
Presentation files are the files which contain your slides. These are stored by default in a folder named "ProPresenter 4" that is within your home users "Documents" directory. You can have multiple presentation libraries, which are selectable in the Preferences panel.

Presentation libraries can be shared between multiple accounts on your computer. However, be aware that any user with write permissions can overwrite unsaved changes from another user account that may have the presentation open.

To create a library or add a new one to the list, just choose "Manage Library". A Library is just a folder on a local or external/remote drive. Choose the one you
want and it will be added to the list.

ProPresenter 4 also has an easy import/export function to make moving files from one machine to another painless. This is accessed by choosing one or more presentations from within ProPresenter, and selecting: File > Export as Plain Text or Export as Pro4 Bundle. You can also drag presentations or playlists right from the ProPresenter interface to an external drive, folder, or server volume.

1.6.3 Library Synchronization
ProPresenter 4 offers the ability to synchronize your library to any central repository, whether it's a local drive or over a network.

A central repository is simply a ProPresenter Library that is made available publicly on a network that other machines can access. With this in place, every system on your network can upload and download song files across the network and so changes made on one machine are available to all machines on your network.

To access the Library Synchronization feature open ProPresenter's Preferences panel (command ,) or click on the Toolbar Icon (if available).
In this panel, click the plus sign, and identify what server you want to synchronize with and where the Library folder is located by navigating to the desired folder. You can opt to just download files from the server, upload files from your computer, or do a bi-directional sync which is a combination of download and upload.

In all cases, ProPresenter will compare the contents of each folder, identify what files are more recent, and allow you to choose which files you wish to replace either locally or remotely.
The following files will be replaced on the server:

- Brighter Day (I Never Knew).pro4
- Everlasting God.pro4
- Forever.pro4
- Her God Sequence Sample.pro4

The following files will be replaced on your local drive:

- Blessed Be Your Name.pro4
- Amazing Grace.pro4
- How Great is our God.pro4
1.7 Importing Media into ProPresenter 4

Media cues can be created in a number of different areas within the ProPresenter interface, including the:

- Video and Image bin
- Audio Bin
- Playlists Bin
- Slide Editor
- Props Editor
- Template Editor

The easiest way to create media cues is to simply drag media files from the Finder to the element on which you want the cues to reside, which could be any of the places listed above.

1.7.1 Presentation slide Media cues

Media cues can be added to slides by right-clicking (control-clicking) any slide and choosing "Add Media Cue". This will present you with an open file dialog box with which you can select a media (video, image, or audio) file.

You can also hold down the command key and drag media files from within the various bins that exist within ProPresenter to slides to create media cues.
1.7.2 Video and Image Cues
To import clips into your Video/Image Bin, choose File > Import Video/Image or press the “+” button that appears underneath the Video/Image window pane to open the File Dialog. Then select the files you wish to import. You can also drag media files from the Finder or Desktop to a playlist or to the Background or Foreground bins. The selected video or image cues will be added to whatever directory/bin or playlist is currently active within the Video/Image bin.
1.7 Media Browser
A system "Media Browser" can be opened by clicking the "Media" button within
the toolbar, or by selecting "Media Browser" from the "View" menu (control-K).
This browser will allow you to search certain media directories like your
"Pictures" or "Movies" folder, along with your iTunes and iPhoto Library. You
can then drag and drop the selected file(s) into the Presentation View or
Background area/Video/Image Bin.

1.8 Media File Types
Any video format QuickTime recognizes is playable within ProPresenter. The
speed of your machine and the type of compression will dictate how smoothly the
videos playback. You can also import a variety of image and audio-only file
formats that QuickTime recognizes.

The recommended video codec for ProPresenter is PhotoJPEG or H.264,
compressed using QuickTime at “Medium” quality. MPEG videos are not
recommended in ProPresenter.
2 Configuring Video Output Screens
ProPresenter uses your computer's second DisplayPort, DVI or Video port, taking advantage of Mac OS X's extended desktop capability. That means when you connect a projector, plasma, or other display device, your desktop expands to take advantage of this new display. What you will see is your main screen with the ProPresenter interface, and a second screen through your other device. You will be required to set up your output screen both in System Preferences, and in the ProPresenter Screen/Display Preferences. With the purchase of the Advanced Module or Alpha Keyer Module, ProPresenter can also output a separate high-quality video standard video signal via Quicktime component capable video hardware such as FireWire interfaces. or video cards from Blackmagic Design or AJA.

2.1 Using a Projector or Other Display Device
Connect a projector to the open video display port on your computer. ProPresenter will automatically detect the external screen when the application is started. Choose Window > Output Window (Command-1) from the file/menu bar or click the Output button in the Toolbar to show or hide the video output. If the video appears over top of the ProPresenter interface on the main screen, you will need to quit and restart ProPresenter for the auto detection to occur.

Note for Mac Pro users
If you have more than one video card, make sure that both your main and secondary displays are connected to the same card. If you have a second card, it can be used for the Stage Display output.

2.2 Display Settings
To adjust your Display preferences, Open your System Preferences by Choosing Apple > System Preferences. Click on the "Displays" button under the "Hardware" grouping. This opens the display preferences for your main display, with another display preferences windows on your secondary display. You should see tabs across the top of the window that say "Display/Arrangement/Color". select "Arrangement" and make sure the checkbox on the lower left for "Mirror Displays" is NOT checked. Now return to the "Display" tab.

To make the remainder of the set up easier, click on the "Gather Windows" button to bring your secondary display preference window to the main screen. It will appear behind your current setting window. Click the title bar of this window to make it active. Select the output resolution you desire from the available display settings options, but be mindful that lower resolutions result in optimal video playback performance.

2.3 Window Settings

Choose Window > Output Window (Command-1) to toggle the Video Out screen on and off. The video out screen is typically your secondary display, be it a monitor or projector. If you start ProPresenter up without a secondary display connected, your main screen will be selected as the video out display (this is not recommended for live presentations as you have no access to the ProPresenter interface in this mode).
2.4 Output Screen Settings

Choose Preferences under the ProPresenter menu (Command-) to open the Screen Preference panel. Enter the desired pixel dimensions for your output screen. Most Standard Definition signals will be 720 x 480. Typically, you will want to match your output device resolution in the Operating System Preferences to that of ProPresenter Screen Preferences. You can set this automatically to the resolution of your output screen by selecting "Full Screen".
Display at Top Most Window Layer will force the Output window to the front most position. This way, no other application will appear on the output screen. Disable this feature to allow quick switching between other presentation applications like Keynote or Power Point, or to show full screen YouTube videos with the built in web browser.

Use the Screen Position setting if your ProPresenter display resolution is less than or greater than your output resolution. This setting specifies how you want the ProPresenter output to be positioned within your larger output display resolution.

The Screen Color setting specifies the background color for your output display. This is to say that if there is no background selected for a given document or slide, this is the color that will be seen on the output display. Usually, this is black.

The option to Scale Presentations to the Output Screen will automatically scale presentations from their specified resolutions to the active display resolution.

The option to Enable Stage Display will open the Stage Display on the selected display. For more information about configuring the Stage Display options, see the section below specifically related to the Stage Display function.

The output and stage display outputs can be set within the Display preferences by dragging their respective boxes to the boxes within the display layout corresponding to the individual displays.

2.5 Stage Display Configuration
See Chapter 9 - Working with the Stage Display for complete information about this feature.

2.6 CCLI Display
Copyright or CCLI information can be automatically displayed within your presentations. Use the settings of the General preference panel to specify on which slide you want this information to appear. The information in the Copyright field of each presentation will be displayed according to these settings. You have control of the display positioning and text attributes and can define this information by clicking on "Configure". CCLI display options make use of templates and tokens, which are explained in detail elsewhere in Chapter 3 - "Working with Presentations".

When the CCLI option is checked near the copyright information field, the CCLI Number entered in preferences will automatically be appended to the copyright information displayed on screen.
3 Working with Presentations
As explained in the "Getting Started" section, ProPresenter several different "layers" of display elements to create dynamic presentations. Primarily, your presentations will consist of Slide Objects and Backgrounds. Slide Objects, named because they exist within individual slides, can be lyrics, videos (with or without audio), audio files, or still graphics that will float above chosen background elements.

3.1 Organizing your Library
On the left side of the ProPresenter screen are the Library and Playlists panes. The top pane is your complete presentation library, and the bottom pane contains playlists of presentations. Presentations may be accessed directly from the Library, but users generally prefer to create Playlists of their presentations for easy accessibility, such as a playlist for this Sunday's service. When you click on a presentation in either the Playlist or Library panel, the slides for that presentation are automatically shown in the Presenter view to the right of these panels.

To add a presentation, you can click on the button that appears above the main Library listing to the left of the search box, or choose from the various import options that appear under the File menu to import slides from text files or prior ProPresenter versions.
Creating a new presentation will prompt you to enter the name of the presentation and will take you to the edit mode of the slide so that you can quickly create new slides.

To quickly find songs, type any part of the title into the search box. You can also search by the contents of individual songs by turning on the "Content" search criteria by clicking on the "Content" button.

### 3.2 Playlists

![Playlist Screenshot]

Playlists are user definable directories that make it easy to organize your presentations into an easily accessible structure. The Playlists window pane is located directly below the Library pane.

The playlist window pane can be collapsed for easy access to a single playlist. To see a list of all of your playlists, click on the expand button at the bottom of the pane.

To create a playlist, click on the Add Playlist button To add presentations to your playlist, just drag them over the playlist you've created. If you want more organization to your playlists, you can create folders by clicking on the add folder button and drag your desired playlists into this folder.

### 3.3 The Presenter View

The presenter window pane is where all the foreground slides of a presentation can be accessed and made active on the presentation screen.
The slides are presented in a grid format that is easily scalable by sliding the scale at the bottom of the window pane.

At the top of the window is the song information screen. Here you can enter or edit the song's name, the artist name, and the copyright information. This section also tells you the last time a song was used. This date is automatically updated when 50% or more of the slides of a song are clicked on and is an easy way to keep track of how often you've done the same song.

To make a slide "live" just click on it. Note that ProPresenter slides become active when the mouse is depressed, not on the mouse down.

To move, copy, or delete slides, you must first select them. ProPresenter's interface is a "point-and-click" interface that makes slides live when you click on them so we have to distinguish between the behavior for selecting slides for presentation purposes, and selecting slides for editing purposes. There are two ways to make this modal change within ProPresenter 4. The first, and easiest, is to click on the lock in the upper left.
When unlocked, clicking on slides selects them with a blue outline, which indicates that the slide is selected to be moved.

Once selected, you can delete the slides by depressing the delete key on your keyboard. To move selected slides, drag them to your desired location. If you hold down the option key while dragging, the slides will be copied to the selected location.

You can make quick changes when in "locked" mode by holding down the Command key and clicking on one or more slides in a similar fashion as above before dragging, duplicating, or deleting them.

Slides in presenter view have a number of options available to them. You can view these options by control- or right-clicking on a slide. These options are explained below. If multiple slides have been selected, the action chosen from this menu will apply to all of the selected slides.
The **Edit Slide** command will enter the editor and display the selected slide.

The **Quick Edit** command will open the Quick Editor in the presentation window for the selected slide.

The **Disable Slide** command will gray out the selected slide and cause it to be skipped when advancing through the slides with arrow keys.

The **Apply Template** command will apply a template to the selected slide or slides.

The **Hot Key** command will allow you to assign a hot key (a-z) for quick triggering of a slide in a presentation.

The **Go to Next Timer** will apply a timer to a slide. This slide will display for the amount of time selected. Note: If there is a foreground video assigned to this slide, the slide will transition at the time selected following the completion of the Foreground Video cue playback.
The Add Clear Action Cue will allow you to set a trigger to remove any media element that is playing at the time the slide is selected.

Add Live Video Cue will add a live video cue to the slide that will activate when the slide is selected.

Add Media Cue will allow you to add a media cue to a slide.

Properties will launch the Cue Properties inspector if the slide has a media cue assigned to it.

The Label and Color options will allow you to assign a label or color to the selected slides.

3.4 Global Edits
Use the "Format" button at the top of the presenter view to make a global font/size/color/alignment change to all the slides of a presentation. This will effect the text that exists in all text boxes of the slides of a given presentation. To change multiple songs all at once, select each Presentation while holding down the Command Key (Apple key). You can modify each attribute individually, or click on the "Update All" button to apply all attributes to the selected Presentations. Note that the settings in this global format panel always show the last used settings from this panel. It does not update based on the currently active song, but the last settings chosen.

3.5 The Edit View
To edit individual slides of a presentation, click “Editor” in the toolbar, click the "Edit" button at the bottom of the window pane, or select "Edit Slide" from the contextual menu that appears when you right-click or control-click on a slide.

The Edit view window pane displays thumbnails of all the slides of your current presentation at the left of the slide viewer window pane. When you click on a slide's thumbnail while in edit mode, this slide will become active for editing. In this mode, you can make detailed changes to individual words of a given slide just like a word processor's text editor. You can also create and move around the various slide objects of the slide.

Slides can contain the following types of objects:
- Text Boxes
- Rectangles
- Still Images
• Video Files
• Live Video feeds

The options for adding each of these elements are across the top of the window.

Once you add an object to the slide, you can move it wherever you wish on the slide. The inspector on the right side of the editor shows you various options for the selected object. We will explore the various options available to each slide object in later chapters.

If you desire to apply the current settings shown in the formatting tool to your slide, click "update slide". If you wish to apply the settings shown to all the slides of the current presentation, click on the button labeled "Apply to All".
Note: This will replace ALL current formatting of slides with the chosen settings.

Spell check is built-in to ProPresenter and misspelled words will be shown with a jagged red underline. To see spelling suggestions for this word, control- or right-click on the word and a menu will appear with spelling options.

3.6 Quick Edit

Oftentimes in worship presentations, you won't notice a text formatting problem until the presentation has already begun. In the past, changes were difficult to accomplish on the fly. It is for this reason that we created "QuickEdit". QuickEdit allows you to edit slides right in-line with the presentation and allows you the flexibility to continue to select and make other slides live while you make your edits. To enter QuickEdit mode, right- or control-click on the slide you wish to edit and select "QuickEdit". Now, you can edit the text boxes of the slide and continue to click on other slides. When you are finished making your edits, click the close box on the lower right of the chosen slide.
amazing love
I know it's true
3.7 Hot Keys
ProPresenter can assign a hot key to a slide. Right-click (control-click) on the slide you wish to assign a hot key and select "Set hot key". Enter a letter value (A-Z) and click OK. From then on, pressing that character on the keyboard will trigger that slide.

Entering a number from the keyboard will prompt the hot key trigger indicator to open. To select the slide corresponding to the number entered, press return. For example, if you want to choose slide number 12, press the 1 key followed by the number 2 key and press enter/return. You will have two seconds between key strokes to enter another value. After two seconds, if the enter/return key has not been pressed, the hot key trigger window will automatically close. Pressing the escape key will also close this slide selection overlay.
3.8 Working with Foreground Videos and Images

You can channel a video standard signal ("good as tape") from your video file to an output component like the computer's Firewire Port or a third part video card. Check the "Enable Output Device" button under the Foreground Video Playback Settings in Display Preferences. You will then need to select the Output device and mode from the pulldown menus. Once selected, any foreground movie triggered will direct the video out through its chosen device. The "Auto Start Video" option determines whether a Foreground video will play immediately, or wait for user to press the "Play" button.

NOTE: When using the Output Component for foreground videos it is important that your videos be in a format that is readable by the chosen component. Failure to use standards recognized by the chosen component could result in unpredictable behavior. (ie. DV for Firewire, DVCProHD for HD-SDI...)

3.9 Importing and Exporting

ProPresenter recognizes many export file formats from various Lyric/Worship Applications and can easily be imported into the ProPresenter Library. All files should be in a "Text" (.txt) format. Select File-->Import-->Import Presentation and choose the file from the dialog box. Every imported file will be added to the library. You will be prompted to choose to add the new import to only the Library, an existing playlist or create a new one on the fly.
You will also choose a "delimiter" or slide separator. This determines how the slides are created: one slide per line or one slide per paragraph or double line return. You can also elect to designate your own. For instance, you can create a text file that has some unique key sequence (ie. ####) that will become the delimiter/separator between slides.

If you would like to backup your presentation library, or just some songs within the presentation library, you can do this easily by selecting File->Export Selected Presentations from the File menu. You may also Right-Click (Control-Click) and select "Export". You will have the option to select the format as plain text or ProPresenter export. The ProPresenter selection will create a ProPresenter4 export file (.pro4) that you can transfer from one computer to another.

To import this file, double click on the .pro file OR select File->Import->Import Presentation and select the file from the dialog box.

**Note:** background cues are included in the exported data, but the media to which the cues point are not bundled in the file. It is the responsibility of the user to manage the media file assets.

### 3.10 Print Selected Presentations

The print feature under the File Menu will print all selected Presentations/Songs titles from the Library or Playlist. Text for each slide is included for each title. You have the ability to choose, under Print options, additional attributes to be included in the printed output.
4 Working with Videos and Images

The Video and Image bin is the master repository for Videos and Images meant to be played fullscreen as either Foreground or Background elements is the Video and Image bin. You access this by pressing the button in the toolbar labeled "Video/Image".

The bin is located at the bottom of the screen.

There are two major directories/folders within the Video/Image bin: Backgrounds and Foregrounds.

**Background** elements are video files or still graphics that will be played beneath text or other elements on the slide layer.

**Foreground** elements are video files or still graphics that will play as stand alone items on the screen, removing any existing display elements.

In the "Video and Image Bin", clips can be triggered to play by clicking on the thumbnail from the Layout View, or by clicking on the "Play" button in the List View. Once a clip has been triggered, it will transition according to the Duration Setting and blend onto the screen underneath any text element. In ProPresenter, you can select backgrounds from the "Backgrounds Bin" independently of foreground elements.

**Note:** Audio for background elements will NOT be played through ProPresenter. If you have video or graphics that you wish to play full screen with nothing on top of them, you can follow the directions in Working with Foreground Elements to create foreground slides with media elements.
4.1 Adding and Managing Background Elements

Background video cues are located in the Video and Image Bin and accessed by clicking on the Backgrounds Tab found below the Presentation View. To add background elements to ProPresenter, drag the file from the Finder right into the Backgrounds Bin, or if you prefer, click the Add Background button (+) and navigate to your preferred background media file. To move, copy, or delete background elements, you must first select them. To do this, hold down the Command (Apple) key and click on one or more backgrounds.

Once selected, you can delete the slides by depressing the delete key on your keyboard. To move selected backgrounds, drag them to your desired location.

You can choose to select the way in which you view the Backgrounds Bin by clicking on the "View Selection" buttons. These will toggle between the thumbnail view and the table view.

Backgrounds are organized and managed in Playlists. To clear a background from the presentation screen, select "Clear Background" from the top of the Presenter screen.

4.2 Background Playback Settings
Each background clip contains its own attribute values for how it is to play. These options include Loop and Stop. You can change these options for an individual clip by right-clicking or control-clicking a clip and choosing your desired playback method from the menu that appears.

The playback modes are:
- Loop - Loop from starting point
- Stop - Stop the playback head
- Palindrome - Reverse motion at end so the clip will playback forward and backward.

Slides and Video/Images have independent transition time settings. For backgrounds, this value is entered at the bottom of the window pane. This numeric value is in seconds.

4.3 Creating Media Cues

In addition to choosing backgrounds on the fly, you may wish to create a Media Cue, which triggers a particular Background video or image, an audio file, or some other media event, when a slide is chosen. While holding down the Command (Apple) key, drag a your desired media element from the Backgrounds Video/Image bin or Audio bin onto a presentation slide. This creates a "Background Cue", adding a "BG" icon and thumbnail image to the slide as a visual indicator.

Note: Be aware that you are not "Setting a Background" for this slide, but rather "Triggering" a background to play when this slide is selected. All text slides that do not have background cues will display over the currently playing background. You should not assign the same background to multiple
slides in a row as this serves no purpose and will restart the background at the beginning of every slide you choose. You can remove a background cue by control- or right-clicking the presentation slide and selecting "Clear Background".

4.4 Video Playback Settings (in Preferences)
There are many factors that contribute to the Video Performance of backgrounds in ProPresenter. Particularly when dealing with motion backgrounds (Video files). By default, the playback preference hints are disabled allowing optimal performance. Those preferences can also be enabled to effect the overall quality of the visual image.

![Video Playback Settings](image)

4.5 Cue Properties
New to ProPresenter4 is the ability to set properties for cues. These properties can be set on a per cue basis, i.e. if you drag the same cue to a playlist 4 times and create 4 instances of that cue, you can set unique properties for each cue.

To open the Cue Inspector, select one or more clips by command (apple) clicking on the cue(s), control or right click on the selected cue(s) and select properties.

From the Cue inspector you can select Behavior, Volume, Scale Behavior, Rate (playback speed), Hue, Saturation, Contrast, Brightness, and Screen Position. You can also set in and out points for the clip, set a new thumbnail that will appear in the Video/Image bin, change the source of the cue, and reveal the cue in the finder. You can also get cue information in this inspector.

![Cue Properties Inspector](image)
4.6 Live Video Backgrounds
The Live video button (F6 key) will begin a live video session. This simply turns on the live video layer with the video feed specified in the "Live Video" preferences. When you turn the feed on, the icon will show an "on" indicator as shown here:

![Live Video Icon](image)

If the live video feed is turned on but you are not able to see it, you may have a background graphic active (recall the layers overview in chapter 1). Clear your background channel and you should see the feed. Because the live video layer is the back most dynamic content layer, you can use it to take advantage of images with alpha channels both as backgrounds as well . You can trigger live video, then trigger a background file (png for example) that contains an alpha channel (transparency), and the live video will show through the transparent part of the background image. Text continues to be on the top or front most layer.

You can set a slide to trigger a live video cue by right-clicking (control-click) and selecting "Set live video cue". By the same method, the cue can be removed. Live video input settings can be set in ProPresenter's Preferences.

4.7 Bail to Logo
The Logo button (F5 key) will trigger the "Bail to Logo" feature. This removes all elements from the screen and displays the assigned image file. An image file can be assigned to the Logo button in the Preferences panel by either dragging the file from the Finder onto the Logo area or by right/control-clicking the Logo field in the Display preference panel and selecting "Change Image" or "Remove Image."

You may further select the way the image handles the aspect ratio, either by filling the screen or preserving the original aspect ratio by turning this option on or off.
5 Props, Clocks, and Messages

The *props layer* is used for any text or graphic element that you want to sit above all other layers of your video output. Examples of these types of elements are logos, messages, clocks, and timers.

5.1 Props

This sophisticated new props layer opens the doors to a whole host of possibilities in the all new ProPresenter 4.

A prop can remain on stage for just one slide, multiple slides, or for the entire presentation. This layer is independent of other layers allowing props to be triggered at any moment for any length of time, and props adhere to transparency settings for those graphic formats that support them (.PNG Stills or Animation Videos with an alpha channel).

The Props panel is readily available by clicking on it's icon in the main ProPresenter menu.

From here, it's very easy to see what props are on or off and trigger them accordingly. To activate a prop, click on the prop thumbnail. The prop will render on the output and the name of the prop will appear next to an X in the prop window title bar. To clear a single Prop, click this X. To clear all props, click “Clear Props” in the toolbar.
Clicking the Edit Props button brings up the Props Editor panel where Props can be created, edited, and saved. Depending on the power of your machine, you can even do a picture-in-picture (PIP) by playing a video or run a live feed into a prop. A prop can have any attribute of a regular slide. The only difference here is that it renders on the props layer and will be the top most layer of the output.

5.2 Clocks and Messages

Clocks and Messages are also drawn on the props layer. Now you can save multiple sets of messages that you can quickly access and send to the screen. These messages can contain dynamic data, so formatting and editing custom messages can be quick and easy.

Looking at the full message window, dynamic data is managed by a new element we call Tokens. As evident by their names, Tokens are placeholders for variable data such as clocks, timers, and text. You can interlace static text with Tokens to expedite data entry for your operators.
When clicking on the Messages button the first time, only the variable fields for the selected Message are seen for quick configuration and firing to screen. Messages will appear on the screen adhering to the template selected in the messages pane. To show a message click the Show Message button. This message will remain until you click the Hide button, or it will adhere to the duration set in the “Display” drop down menu.

To create a new message, click the edit button. Click the “+” button and name your new message. Type the message text as you desire in the Message Text field, entering tokens as desired. If you would like to create a new token, enter a name in the field below the token bin and click the “+” sign.

When you are done editing, click the edit button. You can now select your message from the drop down, enter token information, if applicable, and show the message.
We've also added several different types of clocks. There's a system clock, an elapsed time clock, and multiple countdown timers that you can give custom names. These clocks can be set or started in this panel or in the messages window. These clocks are available as tokens in the messages window, which is where you trigger them to display on the output.

You can rename the three countdown clocks by entering the new name in the name field. You can set any of the three countdown clocks to be a countdown timer, or countdown to a time of day by clicking on the Type icon for each timer.

You can select an over run for any countdown timer by clicking the Over Run checkbox. This will cause the countdown timer to begin counting up once it reaches zero.
6 Working with Audio and Timelines

Audio elements can enhance a production using sound just as background elements add to a production visually. There are two basic audio elements within ProPresenter: Audio Tracks and Sound Effects. All audio levels are controlled by the global volume setting. Audio can be triggered by different events and this section will describe each of these.

6.1 Adding and Managing Audio

![Audio Library Screenshot]
Audio or Sound files can be imported into the **Audio Clips Bin**. You activate this bin by clicking the "Audio" button in the toolbar or by choosing "Audio" under the "View" menu.

Add audio files to this bin by pressing the "+" button at the bottom of the screen or perform a Drag-and-Drop from the Finder or Media Bin into the Audio Clips bin.

There are two "Audio Types" that can be imported into the **Audio Clips Bin**:

- **Audio Tracks** - Full song files or audio played back as a Audio Track. These will play one at a time and cross dissolve between tune files. They can be played from the Audio Clips Bin, cued from a Slide or added to a presentation for Auto Sequence Playback. When a tune is triggered, the audio control panel will display. This is most often used for walk-in music.

- **Sound Effects** - These are short audio files that do not require full audio control. These are triggered from the Audio Clips Bin or cued from a Slide and can be played in multiple succession.

The type of audio file is selected by default based on audio length (short files but can be changed manually to suit your needs. Right/Control-click on an audio clip to bring up a contextual menu in order to change the audio files type.

Audio files are managed in **Playlists** the same way as in the **Video/Image Bin**. Either audio type can be dragged onto a slide to create an "Audio Cue" in the same manner as **Media Cues** are created -- by holding down the command key and dragging the audio clip onto a slide. When a slide with an audio-cue clip is clicked, it will automatically play the audio clip. Audio controls for pausing or fading the clip is at the top of the user interface as well as the time elapsed and remaining.
Use the "Audio Transition" slider at the bottom of the audio bin to control the transition time between audio files, or enter the duration manually in the field next to the slider.

6.2 Timelines and Auto Slide Sequencing

Previous versions of ProPresenter had the ability to sequence slides to audio tracks such that as the track is played, slides within the presentation would be automatically triggered at pre-defined times. ProPresenter 4 has the same capability, but can now be run without an audio track being attached to the timeline.

To begin this process, click the "Timeline" button at the top of the slide presenter pane.

This will bring up the timeline.

The timeline is a visual representation of time with the beginning at the leftmost edge and time indicators at the top that increase as the timeline extends to the right. The timeline shows specific cues in time for slides, backgrounds, and audio cues. Every object that exists in this timeline is a "cue" to change something.

If you are not trying to sequence slides to a soundtrack, you can set the duration for your timeline on the lower right of the timeline in seconds, minutes, or hours.

If you desire to sequence slides to a specific audio file, you can add the audio file to the track by dragging it to the audio track that exists right above the scroll bar, or by clicking the "Audio Track" button and selecting "Add New Track". Once you attach an audio track to a timeline, the duration is automatically set to the length of the audio track.
There are two ways to add cues to a timeline. You can command-drag the slides of your presentation onto the timeline directly, or you can record cues in real time while the timeline plays.

To record cues in realtime, click the play button and then hit the record button. ProPresenter will record your slide choices in this mode.

Every time you click on a slide, a sequence cue will be added to the timeline. Click on a slide containing text to record a cue for that slide. Subsequent clicks on the same slide will highlight a word from that slide.

Note: You can also use the Space Bar to simulate a slide click, and the arrow keys to move to another slide.

You will often find you audio file plays faster then you can assign cues. While in "Record mode", change the audio rate using the"Rate Adjustment" slider. This will slow down (or speed up) the playback rate allowing more accurate cues.

You can offset all cues of a timeline quickly by entering an amount of time (in seconds) in the "Offset" field. Note: values will be stored within the songs with their original time value... the offset amount is applied dynamically to the song cues.
7 Working with Bibles

ProPresenter includes a comprehensive Bible Verse loop up tool. Renewed Vision has dozens of Bible translations and is continually updating our library. Visit our website to download public domain translations, or purchase Licensed translations.

7.1 Adding Bibles

The Bible Verse Lookup panel can be accessed by clicking on the Bible icon in the toolbar or selecting "Bibles" under the "View" menu (control-V).

ProPresenter does not come with any preloaded Bibles, but these can easily be added to your library by clicking on the "Download Bibles" link in the Bible tab of ProPresenter or visiting Renewed Vision Online Store.

Public Domain Bibles are free to ProPresenter users. Other Bibles require the purchase of a License. When a new purchased Bible is installed, it will appear in the Bibles pulldown menu. The first time a Bible is opened, you will be presented with an information panel containing your registration information. Enter your "Unlock" code in the appropriate field to start using the Bible.
7.2 Bible Verse Lookup
To search for a specific Bible passage, you need only enter the search criteria in the main search box within the Bible interface including Book, Chapter, and verses in the form of `<Book> <Chapter>:<Starting Verse>-<Ending Verse>`. Hitting "Enter" after typing this information will immediately show the scripture passage formatted with the template chosen in the Templates menu on the far right of the Bible toolbar.

Scripture passages are dynamically formatted using the chosen template and will automatically flow from one slide to the next as the text box of each slide is filled. You can customize the information shown on each slide using the options below the search criteria, including:

- Verse Numbers
- The option to begin a new slide at the beginning of each verse
- Placement of the verse or passage notation at the bottom of each slide or at the end of the passage.

You can also search the bible for specific text by using the "Text Search" box. For example, typing in "Jesus wept" in this box shows John 11:35. Clicking the reference will automatically create a Bible reference for the selected passage.

Slides within the Bible tool can be made live instantly, just like regular slide presentations, by clicking on them. Alternatively, you can save the Bible passage slides as their own presentations if you want to do further editing to the slides.

7.3 Save Bible Verses as Presentations
Bible Verse results can be saved and stored in the ProPresenter Library database. Once you have the slides exactly like you want them, select "Create Presentation" at the bottom of the Bibles window pane.

This creates a normal presentation within your Library with slides exactly as they were formatted within the Bible tool. This presentation can be edited just like any other presentation. ProPresenter retains a link to the passage that was originally used, however, so you can still Prepend or Append verses to the passage by clicking the appropriate buttons at the bottom of the Presenter display.

These buttons will create new slides with the previous or next verse with the template chosen in the Bible tool.
8 Working with DVDs

ProPresenter provides the ability to playback DVD content from a DVD disk directly within the application itself. There is no need to use a separate DVD player or other DVD software to playback movies. Further more, ProPresenter adds the capability of creating clips from a DVD by selecting in and out points, and saving those settings to the DVD bin.

Note: DVD playback whether on a computer or in a stand-alone DVD Player is inherently less reliable than media played from a hard disk. We strongly believe the best way to playback any kind of media is from the hard drive. There are many free tools for "ripping" content from a DVD to a video file on your hard drive which speeds up access time and flexibility. See ProPresenter's FAQ pages at www.renewedvision.com for more details.

8.1 Save DVD Clips

DVD clips are stored in the DVD tool, accessible by clicking on the "DVD" icon in the toolbar, or selecting "DVD" from the "View" menu (control-D).
The window that appears will show a DVD that is loaded in the computer's DVD drive to the operator display.

Play the DVD as normal using the standard DVD controls at the bottom of this interface. To create a DVD clip, click the "Set" buttons on the bottom right of the interface to set the start point and end point of the DVD clips. Next, choose a name for your clip, and press the "Save" button.

Saved clips are shown in the column on the right. You can view clips for the mounted disc only, or click on the "Show All DVD Clips" checkbox to show all DVD clips that have been created in the application. Selecting a clip will load it in the DVD interface.

You can toggle between the DVD Control window and Full screen Mode using the Window control buttons next to the User Navigation buttons.

**Note:** The Set Cue buttons will ONLY appear in the DVD Control Window. During playback of a DVD clip, the DVD controls will appear in the Presentation view allowing control of the DVD clip, but NOT allow for the saving of clips.
**8.2 Display DVD**

The playback of a clip is triggered by clicking on the Play button from the DVD tool table. ProPresenter will automatically output the display to your output screen. Full screen playback requires a secondary display connected. If you do not have a secondary display (Projector, monitor, etc.) the DVD will playback in ProPresenters DVD Control Window.

Similar to the process of assigning a background loop to a slide, you can hold down the Command (Apple) key and drag a DVD Clip to the Presentation window. ProPresenter will create a NEW clip with the reference to the DVD clip. You can then click on that slide to trigger the playback of the DVD clip. When a DVD clip is playing, the Preview window of ProPresenter will display a DVD icon, indicating a DVD is in the process of playing.

**8.3 Prevent DVD Spin Down**

ProPresenter has an option to prevent a mounted DVD from spinning down. This will increase the performance of a DVD clip because your computer can access the DVD data very quickly. This will, however, decrease the length in which a laptops battery will hold a charge. For this reason, this feature can be disabled in DVD preferences.

---

**10  Working with the Web View**

Please note: The Web View does not work via SDI out with the Advanced or Alpha Keyer Modules.

ProPresenter 4 allows you to easily share a live web page with your audience. The software provides a web browser within the interface that is mirrored to the output.
display — without all the extra interface pieces such as address bars, bookmarks, and other distracting elements — so the focus remains on the content of the page itself.

To Open the Web View Pane, click the Web icon in the toolbar. This will open the web browser.

This will open a browser that will be familiar in its similarities to other web browsers.

If you would like to present the website on the output, click the “Show” button located at the top right of the browser. This will mirror what you are seeing in the operator window on the output window. If you would like to stop presenting the website, click the “Show” button again.
If you would like to set a cue in the playlist for a particular webpage, navigate to the desired page, and drag and drop the globe icon in the playlist.

![Globe Icon in Playlist]

**Note:** To present Full Screen YouTube videos, you must deselect the setting in Preferences for “Display at Top Most Window Layer”.

![Output Display Settings]

Renewed Vision
9 Working with the Stage Display

ProPresenter 4 includes a highly customizable Stage Display feature. Now you can share and communicate with the people on stage using a third independent display from ProPresenter.

The customizable view can display the current slide's text, next slide's text, clocks, timers, notes, and a stage alert message in a configurable layout. Text can be enlarged for easier readability and fields can be arranged in a manner that best suits your team. This view does not provide video playback, but does show still images of backgrounds as a preview of what is shown to the audience.

This feature requires an additional video output. Options for this additional video output are a secondary graphics card installed in a MacPro, or use a USB to DVI video output device which will work on most any Mac. This USB device is sold separately on the Renewed Vision website.

9.1 Connections

Connect the desired output device to the display device you plan to use. Make sure all drivers are installed if you are using a USB Device. Before starting ProPresenter, ensure you can see the system desktop on the display device as this ensures the system has detected the display and signal connection has been established.

9.2 Turning on the Stage Display

To set up the Stage Display, open ProPresenter Preferences from the ProPresenter menu or by pressing Command Comma (,). Click on "Display" at the top of the screen, and then turn on the Stage Display by checking on "Enable Stage Display".

At this point, a Pink box labeled "SD" will show on your display preferences representation. Drag and drop the pink SD box in the Display preferences to the box representing the external display output you wish to use for this purpose.
9.3 Configuring Stage Display

Click the Configure Button to Configure Stage Display. Then, check on the elements you would like shown in the Stage Display.
As you select or deselect each element, you will see it appear or disappear on the screen.

You can drag and drop any of these elements to any location on the Stage Display.

If you would like to resize any element, click and drag the box in the lower right hand corner to resize.

**9.4 Text Display Options**

For Current and Next Slide you can select if you would like to display a thumbnail of the slide, just the text of that slide. The default will display a thumbnail of the slide, or you can click on Text Only and enter a text size into the field to the right of Text Only to select a text size.
Additionally, you can elect to show the slide notes that were assigned to each slide in the editor. These will display at text only, using the same text size function above. Enter the size text you would like displayed in these fields.

9.5 Resetting Stage Display Layout
If you would like to reset the Stage Display layout, or have changed resolutions and want to realign the elements using the current output resolution, click Reset.

9.6 Stage Display Operation
The beauty of the Stage Display is that it does not require any additional effort from the operator. The selected fields are automatically populated when their corresponding elements are active. When a slide is made live, it is automatically sent to the Stage Display along with the Next Slide and Slide Notes, if applicable. Timers and Clocks are automatically displayed when controlled in the main interface.

9.7 Send Message to Stage Display
If you would like to send a message to the Stage Display, select Stage Display Message from the View menu, or press Control S. Type your message into the field and click Send Message. The message will appear in the message window and the border will blink to get the attention of those on stage. This message will remain until you click Clear.

10 Working with Modules
ProPresenter has access to some advanced modules. These are add-ons you can purchase from our website to extend the functionality of the standard software.

10.1 Registering Modules
To register a module, go to www.renewedvision.com/registration and enter the activation code that was sent to you by Renewed Vision or a dealer as well as the ID code that is found when you select from the program menu: ProPresenter->Registration... Click on the "Modules" button and select the Module you wish to add from the pulldown menu.
If you are planning to add a module to the current computer, click on the link "Click to purchase Modules". This will navigate your web browser to the Renewed Vision Online store with the current selected Module. You will then proceed through the purchase process. An unlock code will be automatically generated and sent to your email address.

**Note:** If you plan to purchase a module for a machine other than the one you are currently on, you will need to retrieve the ID Code for the target machine. This is located in the module section of the registration window. You will then enter that code in the proper field during the purchase process from our online store.

### 10.2 Key and Fill

The Key/Fill module is designed to work exclusively with Blackmagic HD/SDI video cards. ([http://www.blackmagic-design.com/](http://www.blackmagic-design.com/)) Select "Blackmagic Video Output" from the Output Device pulldown menu. Next, select the Mode. The most common settings:
• Blackmagic NTSC/PAL 10 Bit
• Blackmagic HDTV 720p 59.94Hz
• Blackmagic HDTV 1080i 29.97Hz

You will then select "External Key" from the Alpha Key Settings. This will enable ProPresenter to channel the Fill signal and a separate Key signal out of the Blackmagic Video Card. Refer to the Blackmagic user manual for connection setup.
10.3 Advanced Module Bundle

10.3.1 Extended Video Output
This module takes advantage of Quicktimes component architecture. It will allow you to select a secondary output to which ProPresenter will send the output signal. You can send a DV stream out through the firewire port or take advantage of an SDI card installed in your Mac tower. (Mac Pro or G5)

10.3.2 Network with ProVideoPlayer
This extends the functionality of ProPresenter to pair with ProVideoPlayer (PVP is a video mixing system with multi-screen capability, a Renewed Vision product). PVP has the capability to network multiple machines. ProPresenter Network Module allows PVP to control the backgrounds bin remotely. This will allow the ProPresenter operator to concentrate on lyric presentation, and the PVP operator to control the backgrounds separately from ProVideoPlayer.

Enter a Unique name for the network module, select whether PVP will control the visual adjustments of the backgrounds (i.e. Hue, Saturation, Contrast...) and enable the module by selecting the "Receive Network Commands" check box.
11 ProPresenter Short Cuts

**ProPresenter Menu**
- **Open Preferences:** Command - ,
- **Hide ProPresenter:** Command - H
- **Hide Others:** Command - Option - H
- **Quit ProPresenter:** Command - Q

**File Menu**
- **New Presentation:** Command - N
- **Save Selected Data:** Command - S
- **Save As:** Shift-Command-S
- **Save All:** Option-Command-S
- **Print:** Command-P

**Edit Menu**
- **Undo:** Command - Z
- **Cut:** Command - X
- **Copy:** Command - C
- **Paste:** Command - V
- **Duplicate Slide:** Shift-Command-D
- **Delete:** Command-Delete
- **Select All:** Command - A
- **Deselect:** Command - D
- **Spelling Panel:** Command - :
- **Check Spelling:** Command - ;
- **Special Characters:** Command - Option - T

**Special Options while Editing Slide**
- **Create New Slide with Remaining Text:** Option - Return
- **Send Remaining Text to Next Slide:** Option - Shift - Return

**Text Format Menu (Only Active in Edit Mode)**
- **Show Fonts:** Command - T
- **Bold (Font Dependent):** Command - B
- **Italic (Font Dependent):** Command - I
- **Underline:** Command - U
- **Bigger:** Command - +
- **Smaller:** Command - -

**Action Menu**
• Next Slide: Right Arrow Key
• Previous Slide: Left Arrow Key
• Next Background: Command-Right Arrow Key
• Previous Background: Command-Left Arrow Key
• Clear All: F1
• Clear Text: F2
• Clear Background: F3
• Clear Props: F4
• Clear Audio: F5
• Live Video: F6
• Search Library: Command-F

View Menu
• Editor: Control-E
• Video/Image Bin: Control-B
• Props: Control-P
• Messages: Control-M
• Clocks: Control-T
• Media Browser: Control-K
• DVD: Control-D
• Resources: Control-R
• Bibles: Control-V
• Web: Control-W
• Audio: Control-A
• Stage Display Message: Control-S

Format Window
• Bring to Front: Shift-Command-F
• Send to Back: Shift-Command-B

Window Menu
• Close (Panels Only): Command - W
• Show / Hide Output Window: Command - 1
• Show/Hide Stage Display Window: Command-2

Help Menu
• ProPresenter Help Menu: Command - ?